TrackPMS - Reservation Modification Issue

Incident Report for TravelNet Solutions Status

Resolved

The fix has been implemented and the problem has been resolved.
Posted May 08, 2026 - 17:15 CDT

Investigating

We are currently investigating an issue affecting reservation modifications for some TrackPMS customers.

In certain scenarios, customers may be unable to extend or modify an existing reservation even when availability appears to be present elsewhere in the system.

Our team has identified the root cause and are actively testing a fix.

Note: This is a specific feature issue. TrackPMS and all associated services are fully functional at this time.
Posted May 08, 2026 - 12:29 CDT
This incident affected: TrackPMS (Property Management System).